Mobile Banking Support for Older Operating Systems Discontinues June 25, 2017

Posted on: February 28th, 2017

Effective June 25, 2017, mobile banking support will be discontinued for operating systems that utilize older versions of Transport Layer Security (TLS version 1.0 or 1.1). In order to be compatible with mobile banking, the new standard TLS version will be TLS 1.2. Version 1.2 is more secure and helps ensure that your mobile banking app connection is secure, encrypted and safe from malicious attacks. Effective June 25, 2017, the minimum operating system requirements for mobile banking is as follows:

  • Android devices with Android KitKat (Level 20) and above
  • Apple devices with iOS 8 and above

Operating systems older than Android KitKat Level 20 or iOS 8 will no longer be supported for mobile banking.

Please contact us at 304.379.2265 if you have any questions.

Read Our Reviews
Give Us Feedback!